华为交换机常用配置命令如下:
基本配置
登录交换机:
```shell
telnet 192.168.1.1
```
进入系统视图:
```shell
system-view
```
配置接口:
```shell
interface gigabitethernet 0/0/1
```
配置IP地址:
```shell
ip address 192.168.1.2 255.255.255.0
```
保存配置:
```shell
save
```
VLAN配置
创建VLAN:
```shell
vlan 10
```
将接口添加到VLAN:
```shell
interface gigabitethernet 0/0/1
port link-type access
port default vlan 10
```
查看VLAN信息:
```shell
display vlan 10
```
端口配置
配置端口速率和双工模式:
```shell
interface gigabitethernet 0/0/1
speed 1000
duplex full
```
启用端口:
```shell
undo shutdown
```
禁用端口:
```shell
shutdown
```
系统管理类命令
设置交换机名称:
```shell
sysname your_switch_name
```
查询交换机版本信息:
```shell
display version
```
查看系统时间:
```shell
display clock
```
设置时区:
```shell
clock timezone BJ add 08:00
```
设置系统时间:
```shell
clock datetime HH:MM:SS YYYY-MM-DD
```
查看交换机运行配置:
```shell
display current-configuration
```
接口管理类命令
查看接口运行状态:
```shell
display interface GigabitEthernet
```
配置接口IP地址:
```shell
interface gigabitethernet 0/0/1
ip address 192.168.1.2 255.255.255.0
```
配置接口VLAN:
```shell
interface gigabitethernet 0/0/1
port link-type access
port default vlan 10
```
这些命令涵盖了华为交换机的基本配置、VLAN配置、端口配置以及系统管理等方面的内容。建议在实际配置时,根据具体需求选择合适的命令进行操作。